Probleme mit Infrarot-Schließanlage

  • Hallo zusammen. Ich habe einen "neuen" E220 Kombi (Baujahr 1996), schön in Schuss, aber die Infrarot-Schließanlage funktioniert nicht. Batterien neu, Sicherungen gut. Schließmechanismus funktioniert (bei Drücken des internen Schließschalters; aber weder an der Fahrertür noch an der Heckklappe lässt sich das Auto schließen. Fehlerauslese, Schlüssel anlernen etc. hat auch keine Lösung gebracht. Hat noch jemand Tipps für mich? Oder gibt es im Raum Regensburg jemanden, der mir bei dem Problem weiterhelfen kann? Herzlichen Dank!!!! Fritz

  • Dieses Problem haben viele. Einer der bekanntesten Fehler ist ein defekter Mikroschalter im Schlüssel.. wenn du zwei hast und beide nicht funktionieren hat die IR-Anlage höchstwahrscheinlich ihren Dienst eingestellt und wird auch nicht mehr funktionieren. Ersatz gibt es nicht. Die meisten bauen eine Nachrüst-Funkfernbedienung ein. Allerdings muss die WFS deaktiviert werden. Es gibt auch Anleitungen wie man das mit WFS macht, ist aber recht aufwändig

  • Hallo Fritz, um das Problem etwas einzugrenzen würde ich dir raten mit dem IR-Schlüssel auf eine Digitalkamera, z.B. Handy zu zielen und abzudrücken.

    Sollte die IR-Diode arbeiten wirst du das als violettes aufblitzen sehen.

    Ich hab auch Probleme mit der IR-Anlage, und bei mir scheint es eher an der Steuereinheit bzw. evtl. an den Empfängern zu liegen, und ob das mit vertretbarem Aufwand hinzubekommen ist weiss ich noch nicht.

    Sollten es die Schlüssel sein lässt es sich evtl. einfacher beheben bzw. vermutlich auch gegen (einiges an) Geld ein neuer Schlüssel ab Werk ordern.

    Ich hab mir im Moment mit einer Nachrüst-FFB beholfen bis ich Zeit und Muße hab mich tiefer an die originale dran zu wagen.

  • Hallo Fritz,
    ich hatte ein ähnliches Problem mit meiner FFB um 2017 herum. Mein einziger Schlüssel "saugte" die beiden Batterien innerhalb eines Tages leer, so dass der Wagen weder per Funk zu öffnen, noch zu starten war, weil beim fernbedienten Abschliessen die WFS automatisch aktiviert war. Mit neuen Batterien ging es zwar wieder, war aber keine Lösung, jeden Tag zwei CR2025 zu verbrauchen oder die Fahrertür von der Beifahrerseite zu öffnen...


    Mercedes konnte mir nicht weiterhelfen, da die Elektronik im Schlüssel seit 2016 nicht mehr lieferbar ist. Mein Teileverkäufer hat mir gesagt, dass die Steuereinheit unter der Rücksitzbank und die beiden serienmässig ausgelieferten Schlüssel immer eine "Familie" sind und nicht umprogrammiert werden konnten, weil sich der individuelle Code in einem EPROM befindet. Er hatte mir geraten, mir über eBay oder beim Schrotti ein zusammengehöriges gebrauchtes Schlüssel/Steuergeräte-Set zu kaufen, was mir nach einiger Zeit für etwa 100€ gelungen ist. Dann habe ich einen zweiten Schlüsselbart bei Mercedes bestellt , die beiden passenden Bärte auf die beiden eBay-Klappschlüssel gesetzt und mein altes Steuergerät gegen das andere gewechselt. Das war eines meiner wenigen plug-and-play-Erlebnisse beim W124. Türöffnen, Tüschliessen und Motor starten ging anschliessend nach Initialisierung wie im HB beschrieben. Allerdings muss man sich bewusst sein, dass der die originale IR-FFB von Mercedes beim Öffnen und Schliessen Sichtkontakt zu dem Empfänger in der Fahrertüre oder Heckklappe braucht.


    Ich könnte mir vorstellen, dass bei einem defekten Mikroschalter in der Platine des Klappschlüssels gewechselt werden könnte. Es gibt ein paar Experten im Netz, die diesen Service anbieten. Könnte helfen, sofern kein weiterer Fehler vorliegt.


    Der Einbau einer Waeco-FFB ist gewiss die preiswertere Lösung sich beim W124 ein wenig Komfort beim Öffnen und Schliessen zu gönnen. Ok, natürlich braucht den kleinen Sender am Schlüsselbund, was etwas weniger cool sein dürfte, weil eben nicht original...


    Vielleicht konnte ich dir ein wenig helfen.


    Gruss

    Thomas

  • Danke schon mal für die Tipps. An den Schlüsseln (noch 3 original vorhanden) liegt es sicher nicht. Komisch ist auch, dass die IFB bei Abholung noch funktionierte, dann plötzlich nicht mehr;

    könnte auch irgendwo ein Kabelbruch vorliegen? Oder könnte man alternativ ein normales Schloss mit Schließzylinder in die Fahrertür einbauen??? Danke nochmals und schönen Abend Fritz

  • An einen Kabelbruch glaube ich persönlich da eigentlich nicht so richtig, aber nachsehen schadet bestimmt nicht, dürfte ja im Prinzip nur den Übergang A-Säule zur Fahrertür betreffen bei einer Limo, beim T weiss ich es nicht.

    Ob ein Schloss in der Fahrertüre mechanisch passt weiss ich nicht genau. Theoretisch könnte man sowas machen, ja - vielleicht von der Beifahrertür eines Rechtslenkers?

    Du musst halt nur sehr penibel drauf achten die Wegfahrsperre nicht aus versehen zu aktivieren indem Du zuvor per IR verriegelst - dann kannst Du die Türen öffnen wie immer Du willst, aber anlassen wird dann nix. Weitere Details in die Richtung dann aber vielleicht eher per PN falls nötig ...

  • Hallo, wichtig ist, dass der Sender nicht zu weit vom Empfänger entfernt ist und dieser ihn auch "sehen" kann. Prüfe bitte, ob das Sichtfenster vom Empfänger an der Tür klar ist, wenn es milchig ist kann es nicht funktionieren.

    Ist es milchig so kannst du das Sichtfenster mit Politur bearbeiten. Das hat bei meiner IR-Anlage geholfen.

  • Danke nochmals für alle Tipps. Leider sehe ich im Moment nicht, wie ich auf eine einzelne Nachricht antworten kann. Am WE messen wir noch Mal alles durch und ich werde auch die Tips berücksichtigen bzw. ausprobieren !!! Danke euch!!! Fritz PS: sollte es zu einer guten Lösung am Samstag kommen, werde ich berichten!